Home Forums Prusa i3 Support Options in Slic3r

This topic contains 3 replies, has 2 voices, and was last updated by  tinkernaut 9 months ago.

Viewing 4 posts - 1 through 4 (of 4 total)
  • Author
  • #5507


    When I try to use support material, the first layer of the model to print after support material is not solid. It comes out a with small gaps between lines. The next 4 layers are solid. Here are the settings I have in the options for support material and raft:
    Contact Z Distance: 0.1 mm
    Pattern: pillars
    With Sheath around the support: blank
    Pattern Spacing: 5mm
    Pattern Angle: 0
    Interface layers: 1
    Interface Pattern spacing: 0.2
    Interface loops: off
    Support on build plate only: off
    XY separation: 60%
    Don’t Support Bridges: on
    Synchronize with object layers: off

    I have tried adjusting all of the settings and none of them seem to help this issue. Does anyone have any thoughts?



    Are you printing a raft layer?



    I don’t believe a raft layer will make a difference with my problem. The first layer that gets printed on the bed prints perfectly. It’s first model layer that gets printed after support material that isn’t coming out correct. In fact, any time I try to slice a model using support material, the first model layer to get printed immediately on top of support material is never solid, it always has gaps between the filament lines. Is there a setting to adjust this or is it a flaw in slic3r?



    Still looking for a solution to this problem. The best way I can describe the issue is that if I were printing a staircase with support material, the first layer on the bottom of each step would be poor quality and not solid. I have found that by setting contact z-distance to 0, the layers will look solid in the preview but still look ugly when printed. Is my only option to switch to Simplify3D which I’ve heard wonderful things about?

Viewing 4 posts - 1 through 4 (of 4 total)

The forum ‘Prusa i3’ is closed to new topics and replies.